Service Disruption

Incident Report for SageSure Agent Portal

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 15:59 EST

Monitoring

We are still working to resolve the disruption.
Posted Feb 02, 2026 - 15:30 EST

Investigating

A service disruption has been reported.
The following functions are impacted:
Platform Availability
Posted Feb 02, 2026 - 15:06 EST
This incident affected: Platform Availability.