Service Disruption
Incident Report for SageSure Agent Portal
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 18:56 EDT
Identified
We've identified the root cause of the incident and we are currently processing a search backlog. Users should start to see recent quotes and policies appear in search results, but the completion of this processing will take time.
Posted Apr 02, 2024 - 15:19 EDT
Investigating
A service disruption has been identified.
Posted Apr 02, 2024 - 14:16 EDT
This incident affected: Quote Search and Visibility and Policy Search and Visibility.