Problems opening newly created Quotes
Incident Report for SageSure Agent Portal
Resolved
This incident has been resolved.
Posted May 09, 2022 - 20:35 EDT
Update
The issue has been identified and working on a fix

Workaround: Copy and Paste the following URL with your quoteid to access it directly.
URL: https://agents.sagesure.com/index.html#quote/
E.g. https://agents.sagesure.com/index.html#quote/CRU4Q-1234567.

This only impacts searching of quotes created AFTER 11:30am this morning.
Posted May 09, 2022 - 18:43 EDT
Identified
The issue has been identified and working on a fix.
The work around solution is agent can view any active policy and replace quote number "CRU4Q-xxxxxxx" and enter will pull the policy
Posted May 09, 2022 - 17:17 EDT
Update
We have received reports that some agents are receiving errors while opening quotes We are working to resolve these issues now.

The work around solution is agent can view any active policy and replace quote number "CRU4Q-xxxxxxx" and enter will pull the policy
Posted May 09, 2022 - 15:56 EDT
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 15:53 EDT