Unable to open documents after they've been uploaded
Incident Report for SageSure Agent Portal
Resolved
Documents uploaded through AgentPortal are now accessible. Any previously uploaded documents can also be retrieved as expected.
Posted Jun 27, 2022 - 19:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 17:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 14:22 EDT
Investigating
We're aware of an issue where documents recently uploaded are not accessible. We're working diligently to resolve this bug and expect to have an update in the next few hours.
Posted Jun 27, 2022 - 11:34 EDT