Service Disruption
Incident Report for SageSure Agent Portal
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 12:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2023 - 09:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 09:11 EDT
Update
We are continuing to work on a fix for this issue. Quotes & Policies are loaded back for June and July, and that all missing content will load over the weekend.
Posted Jul 20, 2023 - 09:29 EDT
Identified
The issue has been identified and fix is being implemented. New and updated quotes will start appearing while we repopulate with all Quotes and Policies soon.
Posted Jul 19, 2023 - 19:08 EDT
Update
We are still continue to investigate the issue. In the meantime, you can still search quotes with the direct link workaround - https://agents.sagesure.com/#quotes/QUOTEID
Posted Jul 19, 2023 - 17:51 EDT
Investigating
A service disruption has been identified.
The following functions are impacted:
Quote and Policy Search
Posted Jul 19, 2023 - 16:52 EDT