Reduced Performance - SageSure Agent Portal
Incident Report for SageSure Agent Portal
Resolved
Through monitoring, we have validated that this incident is fully resolved. Thank you all for your patience.
Posted Jan 08, 2019 - 17:34 EST
Monitoring
We have confirmed that latency is no longer impacting the SageSure Agent Portal. Users may search quotes and policies without issue once more. We will continue to monitor the platform to ensure it is at full functionality.
Posted Jan 08, 2019 - 17:05 EST
Investigating
We are currently investigating reduced performance within the SageSure Agent Portal. At this time, users may experience latency when accessing bound policies in the quoting platform. We will provide additional updates as we learn more.
Posted Jan 08, 2019 - 16:35 EST