Degradation of Insurance Score Retrieval
Incident Report for SageSure Agent Portal
Resolved
Our 3rd party vendor responsible for providing Insurance Scores has confirmed they are no longer experiencing the earlier reported degradation of service affecting their credit and credit related product system. The system is now performing as expected. Thank you for your patience as we worked to resolve this matter.
Posted May 15, 2017 - 13:55 EDT
Identified
We have identified a degradation of service with retrieving Insurance Scores within the SageSure Agent Portal. Our 3rd Party vendor responsible for providing the insurance score is currently experiencing an issue affecting their credit and credit related product system. We are actively working with our 3rd Party vendor in order to have this matter resolved as quickly as possible. Thank you for your patience, we will update you as we learn more.
Posted May 15, 2017 - 12:45 EDT